Labas, dabar tu esi lietuviškos torentų mainyklos TORENTAI.LT prieangyje.


TORENTAI.LT - neužsiima komercine veikla ir vienintelis tikslas dėl kurio mes veikiame, tai bendravimas ir asmeninės informacijos mainai.

Jeigu tu negali gyventi nesidalindamas su kitais - TORENTAI.LT skirtas kaip tik tau. Registruokis ir prisijunk!

Help My amp kills my battery!!!!!!!!!!
 
Post new topic   Reply to topic   printer-friendly view    Forum index -> Pabendraukim -> Apie muziką
Author Message
Williamhawk  0


Joined: 2017-10-28 14:56
Santykis: ---
Amžius: 29
Lytis:
Įvertink: 0
New postĮkeltas: 2017-11-01 12:04    Post subject: Help My amp kills my battery!!!!!!!!!! Reply with quote

I installed a 1000 watt Sony Xplode amp with two 12' MTX subs in my girlfriends 1999 Mitsubishi Eclipse, it ran fine for 5 days after the install but now with them hooked up it kills the battery, I currently have the amp power wire disconnected from the battery, any input on this would be much appreciated. Would a kill switch on the remote turn on help the problem?

I didn't find the right solution from the internet.

References:
http://www.techsupportforum.com/forums/f257/help-my-amp-kills-my-battery-897194846531.html

video landing page
Back to top
Williamhawk is offline  View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic   printer-friendly view    Forum index -> Pabendraukim -> Apie muziką All times are GMT + 1:00 Automatiškai keisti dienos laiką pagal juostą
Page 1 of 1

 
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
 
Time : 0.038s | 13 SQL-queries | Gzip : Off. | Load : 0.71 | Memory usage: 2.10 MB
hit counter
| |
Powered by TB Dev SZ Edition © 2007 Nafania. Forum engine based on sources of phpBB © 2001, 2005 phpBB Group.  Į lietuvių kalbą verčia Torentai.lt Adminas